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CorelMOSAIC for Corel Professional Photos catalogs and prints representations of your Photo CD 
images. These representations are called thumbnails, which are small bitmapped versions of the 
original images.

Catalogs organize thumbnails according to their logical relationships. For example, you could catalog 
the thumbnails of Photo CD images that you frequently use in business presentations. Regardless of 
the drive and directory in which images are actually stored, you can view them as a set of related 
images within the catalog.

CorelMOSAIC allows you to print thumbnails. Before printing, you can choose the orientation of your 
thumbnails, assign titles to pages and thumbnails, and specify printer options. You can print more than 
one thumbnail at a time if all the images that the thumbnails represent are located on the same disc.

You can print the original Photo CD image from within CorelMOSAIC only if you've installed 
CorelPhoto-Paint on your system. Alternatively, you can convert the Photo CD image to another format 
using Corel Photo CD Lab and then print the converted image from another application. 
CorelMOSAIC is a module that's provided with CorelDRAW and is included on the Professional Photos 
disc as a bonus application. CorelMOSAIC includes many commands and features that are not 
intended for use with Photo CD images and are, therefore, not described in this Help book.

The following topics are available:

How To View Images On A Corel Professional Photos Disc
How To View Images On A Kodak Photo CD Disc
How To Catalog Thumbnails
How To Print Thumbnails



How To View Images On A Corel Professional Photos Disc
CorelMOSAIC is a visual file manager. Unlike other applications, which identify images only by file 
name, CorelMOSAIC uses small bitmaps, called thumbnails, to represent images.

To view thumbnails of the Corel Professional Photos images 
1. Choose the View Directory command from the File menu.
2. From the Drives list box, select the drive in which the Corel Professional Photos disc is located.
3. From the Directories list box, select the directory in which images are located. On the Corel 

Professional Photos disc, images are located in the COREL directory.
4. Choose the OK button.



How To View Images On A Kodak Photo CD Disc
The Corel Professional Photos discs include both Kodak Photo CD images and Corel applications. The 
format of the Corel Professional Photos discs allows you to access their images and applications in CD-
ROM drives that aren't Kodak compliant. Therefore, these discs aren't compatible with the standard 
Kodak Photo CD disc format.

CorelMOSAIC includes a command that allows you to view the images on Kodak Photo CD formatted 
discs.

To view thumbnails of images on Kodak Photo CD discs
1. Choose the View Photo CD... command from the Photo CD menu.
2. Select the CD-ROM drive in which the disc is located.
3. Choose the OK button.



How To Catalog Thumbnails
Catalogs organize thumbnails according to their logical relationships. For example, you could catalog 
the thumbnails of Photo CD images that you frequently use in business presentations. Regardless of 
the drive and directory in which images are actually stored, you can view them as a set of related 
images within the catalog.

Some of the CorelMOSAIC commands refer to libraries, which are used to compress images. 
However, the Corel Professional Photos images are already compressed and, therefore, you don't need 
to use this feature. 
To create a catalog and add thumbnails
1. Create a new catalog.

a. Choose the New Catalog/Library command from the File menu.
b. Choose Corel Catalog (*.CLC) from the List Files of Type box.
c. From the Drives list box, select the drive on which you want the catalog stored.
d. From the Directories list box, select the directory in which you want the catalog stored.
e. Enter a name for the catalog in the File Name text box.
f. Choose the OK button. 

2. Open the directory from which you want to add images.
a. Choose the View Directory command from the File menu.
b. From the Drives list box, select the drive in which the Corel Professional Photos disc is located.
c. From the Directories list box, select the directory in which images are located. On the Corel 

Professional Photos disc, images are located in the COREL directory.
d. Choose the OK button.

3. Select the thumbnails that you want to include in the catalog. Click on either the UP or DOWN arrow 
on the vertical scroll bar to move through the screens of thumbnails. You can also use the PGUP or 
PGDN keys on the keyboard to move to additional screens.
To select a single thumbnail, click it using the primary mouse button.
To select non-consecutive thumbnails, hold down the CTRL key and click each image. To deselect 
individual thumbnails, click on them with the primary mouse button.
To select a series of consecutive thumbnails, click on the first thumbnail in the series, hold down the
SHIFT key, and click on the last thumbnail in the series. The thumbnails you selected and those in 
between will be highlighted.
To select all the thumbnails, choose Select All in the Edit menu. To deselect all of the thumbnails, 
choose Clear All from the Edit menu.

4. Drag the selected thumbnails into the catalog window.
5. Choose the Yes to All button to confirm that you want to add all the selected thumbnails to the 

catalog.
6. Repeat Steps 2 to 5 to add images from another directory to the catalog. Catalogs are saved 

automatically when you exit CorelMOSAIC.



How To Print Thumbnails
CorelMOSAIC allows you to print thumbnails. Before printing, you can choose the orientation of your 
thumbnail images, assign titles to pages and thumbnail images, and specify printer options. You can 
print more than one thumbnail at a time if all the images that the thumbnails represent are located on 
the same drive.

If you're using the Windows Print Manager, make sure you have enough free disk space to store the 
print file that will be created.

To print thumbnails
1. Open the directory of Photo CD images on the Corel Professional Photos disc.

a. Choose the View Directory command from the File menu. 
b. From the List Files of Type box, choose the "Photo CD (*.PCD)" option to indicate that you want to 

view Photo CD images.
d. From the Drives list box, select the drive in which your Corel Professional Photos disc is located.
c. From the Directories list box, select the COREL directory. This is the directory on the Corel 

Professional Photos disc that includes the Photo CD images.
e. Choose the OK button.

2. Select the thumbnails that you want printed. Click on either the UP or DOWN arrow on the vertical scroll
bar to move through the screens of thumbnails. You can also use the PGUP or PGDN keys on the 
keyboard to move to additional screens.
To select a single thumbnail, click it using the primary mouse button.
To select non-consecutive thumbnails, hold down the CTRL key and click each image. To deselect 
individual thumbnails, click on them with the primary mouse button.
To select a series of consecutive files, click on the first thumbnail in the series, hold down the SHIFT 
key, and click on the last thumbnail in the series. The thumbnails you selected and those in between 
will be highlighted.
To select all the thumbnails, choose Select All in the Edit menu.
To deselect any or all of the thumbnails, choose Clear All from the Edit menu.

3. Set the format options for the pages to be printed.
a. Choose the Page Setup command from the File menu.
b. Select title and file label options.
c. Choose the OK button.

4. Set the printer options.
a. Choose the Print Setup command from the File menu.
b. Select the printer options. These options are specific to the type of printer you're using. For 

information about these options, see the documentation provided with your printer.
c. Choose the OK button.

5. Choose the Print Thumbnails command from the File menu. If you don't select any thumbnails, all 
thumbnails in the directory will be printed.

6. Choose the OK button.
 



Archiving
The creation of compressed copies of your graphics files into library files. The creation of these 
compressed files does not affect your original graphics files but once your files are successfully archived, 
you may delete the original files to save space on your hard drive. Unarchiving is the process of 
expanding or decompressing files from a library.



ASCII
An acronym for the American Standard Code for Information Interchange, which is a standard code for 
representing characters and non-printable control codes such as carriage returns and page breaks.



Bitmap
An image composed of a series of dots (pixels). Paint programs such as Corel PHOTO-PAINT generate 
this type of image. CorelDRAW creates small bitmapped representations of its vector-based graphics for 
use in file management utilities such as CorelMOSAIC.



Calibration bar
Strips of color printed with an illustration. Used as a reference for calibrating a monitor to 
display colors as they appear in printed output.



Catalog
A master file which stores thumbnails of your files, along with keywords and pointers indicating the 
location of your files. A catalog does not contain the actual files.



Color separation
The process of separating colors in an image into the primary printing colors: cyan, 
magenta, yellow, and black.



Crop marks
Alignment marks at the corners of a page printed on a PostScript printer. Used as aids for 
trimming the paper to the proper size. Crop marks appear only when the page size in 
CorelDRAW is smaller than the paper size of the printer.



Densitometer scale
Printed on each page of a color-separated image for the purposes of gauging the accuracy, 
quality, and consistency of the output.



Direction keys
The arrow keys (¬, ®, , ¯) and the HOME, END, PgUp and PgDn keys on the numeric keypad.



Directory
Like a drawer in a filing cabinet, a directory is part of the structure used to organize files on a disk. 
Directories have names and can have subdirectories existing below them. For example, you could create 
a directory called LOGOS for storing logo designs.    Two possible subdirectories beneath LOGOS might 
be ROUGH and FINAL, for storing your preliminary and finished work, respectively.



Dithered color
Color simulated by putting dots of another color very close together. Windows uses dithering to display 
colors that the graphics adaptor is unable to display.



Double-click
To press and release the primary mouse button twice in quick succession.



Emulsion
The light-sensitive coating material on a piece of film.



Extract text
Command which transfers text from a selected CorelDRAW file into an ASCII text file for editing.



File display screen
The file display screen is the first window you see when you open CorelMOSAIC. It can display open 
windows representing directories, catalog and libraries simultaneously. When you minimize an open 
window, it will be represented at the bottom of the file display screen by an icon unique to its file type. 



File Format
When you save a graphic, it is stored in a particular format by the application. To import a graphic into 
another program, the graphic must be in a format which the other program accepts.    CorelMOSAIC 
recognizes a variety of different graphics file formats including CorelDRAW (CDR), CorelCHART (CCH), 
CorelPHOTO-PAINT (PCX), CorelSHOW (SHW), EPS, and Adobe Illustrator(AI).



Filter
A program that translates information from one format to another.



Fountain fill
A fill that fades gradually from one color to another. Also called a "gradient" or "graduated" 
fill.



Halftone screen
In photography, a sheet of glass or film with a grid pattern of lines used to convert a 
continuous tone image into dots of variuos sizes.



Hue
In the HSB color model, hue is the main attribute in a color that distinguishes it from other 
colors. Blue, green, and red, for example, are all hues.



Image setter
A generic term for printers capable of printing text and graphics (line art and photographs) 
at resolutions of about 1200 dots per inch or more.



Inverse
A grouping consisting of the opposite thumbnails than currently selected. For example, if you have the 
third, seventh and twelfth thumbnails selected, choosing inverse would select all thumbnails in the file 
display screen except those three thumbnails.



Keywords
Indexing terms which can be added when CorelDRAW files are saved, or added later using the Keyword 
command in the Edit menu. Keywords can make locating specific files easier. For example, if you have a 
number of graphic files you are using for a project, you might add the keyword Project 1 to each. A 
search on that keyword will locate your files.



Library
A master file which stores individual graphics files in compressed format.



Luminosity
A value corresponding to the brightness of a color.



Menu bar 
The bar near the top of a window that contains the names of the program menus.



Merge-back text
Command which recombines a revised text file with the original CorelDRAW file after an Extract Text 
operation has been performed.



Pad
The space between thumbnail images. The space on left/right of a thumbnail is referred to as Pad Width; 
the space under/above is referred to as Pad Height.



Pixels
Dots of color or shade that together form a graphic image. Paint programs such as Corel PHOTO-PAINT 
use pixels to build graphics whereas CorelDRAW uses vectors to create graphic images. 



Photo CD
A revolutionary process developed by the Eastman Kodak company that converts 35mm film negatives or
slides into digital format and stores them on a compact disc (CD). CorelMOSAIC can open Photo CD 
images and convert them into formats which CorelDRAW, CorelPHOTO-PAINT and other applications 
can import.

NOTE: Photo CD files store multiple resolutions of the image in one large, compressed file. A single Photo
CD file may exceed 8 megabytes of data, which will not be further compressed in a library.



Point 
A unit of measurement relating to the height of a character. A point equals 1/72 of an inch.



Primary mouse button
Normally the left mouse button. If, however, you've swapped mouse buttons using the Windows Control 
Panel, the right mouse button becomes the primary button.



Process color
The primary colors used in four-color process printing: cyan, yellow, magenta, and black.



Registration
Crosshairs or other marks on paper or film used for aligning color separations. Registration marks are 
automatically added when printing color separations to a PostScript printer using CorelDRAW.



Saturation
In the HSB color model, the component that determines the purity or intensity of a color.



Secondary mouse button
Normally the right mouse button. If, however, you've swapped mouse buttons using the Windows Control 
Panel, the left mouse button becomes the secondary button.



Service bureau
A commercial business that prints customer-provided documents or artwork, usually on high-resolution 
PostScript devices.



Spot color
In offset printing, solid colors commonly specified using the PANTONE color matching system. Spot color 
is used whenever exact colors are required.



Thumbnails
Small bitmapped representations of graphic files created and saved with original drawing files. 
Thumbnails are used within CorelMOSAIC as a way of organizing, displaying, and selecting graphics files
visually rather than by filename. 



Title bar 
The bar along the top of a Windows application that contains the name of the application, the Control 
menu box and the Maximize and Minimize boxes. In CorelMOSAIC, the Title bar of each window contains
the path and name of an open library or directory.



Trap
Also referred to as "chokes" or "spreads". The process of adding a slight overlap between adjacent areas 
of color to avoid gaps caused by registration errors.



Window Border
Borders appear around windows that are less than full size. When you move your cursor over a border, 
the cursor becomes a two-directional arrow, and at this point you may drag the border to make the 
window larger or smaller. 

· Drag the top, bottom, or side border to size the window in one direction only.
· Drag the corner of the border to size the window vertically and horizontally.

When the window is less than full size, you can also resize it by choosing the Size command from the 
Control menu and using the keyboard arrow keys.




